
Release Notes Nov 1, '22 - Mar 1, '23

Check-in Support for Hybrid & Physical Events:

1. A new feature supporting attendee check-in for physical and hybrid events has been
added and can be turned on under Admin>Features>Hybrid and Physical Event
Support>Badge and Check-In Support.

2. A unique QR code is assigned to each attendee when they register. The QR code can
be added to the registration confirmation email template using the variable
%qr_code_checkin and will then be automatically distributed to the attendee by
email after successful registration.

3. Badges for attendees showing their unique QR code can be created and printed for
physical use as well. In Badges under the Admin tab, create or edit an existing
Bagde>Add Image> Select Image Type> QR Code (Check In) will add the QR code to
the badge. Generate a New Batch of badges for the desired attendees, save, and
Print All to PDF to create physical QR Code badges for in-person event use. Use the
PDF Reader to print a single badge or group of badges, by setting the paper size and
the number of badges per page to print.

4. Venue admins, contributors and staff have the ability to scan the QR code from an
email or a physical badge and check attendees into the venue, specific sessions, or
hall items. The Check In feature can be accessed by admins by going to their profile
drop-down in the upper right-hand corner of the venue and selecting Check In.
Booth staff can similarly check in attendees to their booths.

5. The Check In page allows admin to manually search for an attendee by name and
check them into the venue, session, booth, or show the attendees designated
badge. Admins can also access a Check-in Log to see the attendee’s check-in history
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at the venue, as well as Check them Out from any previously visited locations.

6. Admins also have the ability to Turn on Scanner, which provides a QR code scanner
built directly into the check-in page to scan an attendee’s QR code and quickly bring
up their check-in profile. This can scan a QR code from an attendee’s email on their
mobile device or from a physical event badge.

7. Auto Mode is also available and provides the quickest way to check in large numbers
of attendees to a venue, session, or booth simply by scanning the attendee QR
codes. Admins can select their desired Automation Rule for venue, booth, or session
check in, turn on the scanner, and check in attendees automatically the second their
QR code is scanned.

EZ Live Enhancements:

1. Video Presentation Support: The EZ Live Presentations tab now supports Video
presentations, in addition to PDF ones, creating a seamless video viewing
experience for presenters and attendees alike from the cloud. Videos in MP4 format
can now be uploaded into the Add Presentations pop-up and will then be shown
under All Presentations with a Video tag over the thumbnail for easy differentiation
from PDF presentations. Any speaker, producer or admin in the session has the
option to Start and End the video presentation. The presenter gets full video
controls to start/stop/pause the video and talk over the video audio. The audience
is only viewing and hearing what the presenter is sharing.

2. Simulcast to 3rd Party Services: EZ Live sessions can now be simulcast to up to 3
other 3rd party streaming services at once, including Youtube Live, Linkedin,
Facebook, Wowza, and more. The Simulcast setting is turned off by default. It can
be turned on under Edit Session>Video>EZ Live>Simulcast. Once you turn on the
option and save, the simulcast targets can be set up from the Producer tab, under
Producer>Actions>Target. The admin will need to input a Target Name, Service
RTMP URL, and Stream Key for each desired Simulcast target. Once the EZ Live
broadcast has been started, the Producer tab provides a real-time status for the
states of each Simulcast target.

3. Trim Recorded Video Tool: Admins can now take an EZ Live session recording in
Manage Recordings, preview it, click the Trim button to bring up an editor to trim
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the beginning and end of the recording, and save it. The new trimmed video will
show up as a line item in Manage Recordings. As well, in the trim editor, GIFs up to
10 seconds long can be generated from the recording and downloaded using the
Generate GIF button.

4. Grid Shape: All types of Engagez venues now have the ability to choose a Grid Shape
for users’ profile pictures in their EZ Live session. Admins can set the Grid Shape
setting to Circle, Square, or Rectangle in UI Design>Session Location>Edit Style>Grid
Shape.

5. Volume Indicator for Current User: Now whenever an On Stage user turns on their
microphone they will see a volume indicator bar that actively shows when they are
speaking in place of the muted icon next to their name in the video area. If you talk
and see the volume bar moving, the chances are extremely high that others in the
meeting are hearing you.

6. Show All Off Stage Users: In any EZ Live session admins can now select how many
Off Stage participants they would like to see listed in the Participants Tab on the
Engagement Panel. They can limit the number shown as low as 50 or show all Off
Stage users.

7. New Grid View: In Grid View, up to 49 users can now be seen at once all on the same
page, allowing for an immersive and interactive viewing experience.

8. Show/Hide Front Row: In an EZ Live Session, under the Producer Tab>Settings>Show
Front Row is a new feature that allows the front row to be shown or hidden
completely in Spotlight View, Active Speaker View, and when a Presentation or
Screen is being shared, giving more control to focus the user’s attention during a
session.

9. Presenting Icon in Participants Tab: In the Participants tab within an EZ Live session
a Presentation icon will now appear next to the name of user actively Sharing Screen
or Presenting in the session, making it easy for the producer to locate the presenter.

Badges and Certificate Management:
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1. Badges and Certificates have been split into two separate sections, both can be
turned on in Admin>Features as Certificate Management and Badge and Check-in
Support, respectively. Many of the updated features listed below are available for
both Badges and Certificates, please note Badges and Certificates are now listed as
two separate line items in the Admin tab when turned on through Features.

2. Certificate Management in Hall Items: The Certificate Management feature is now
available at the Hall Item level, so that special certificates can be created and issued
in Exhibits, Collaboration Rooms, and Offices. To turn on Certificates at this level,
enter your Hall Item > Features > turn On Certificate Management and Save.

3. Print All to PDF: For each generated batch of certificates or badges admins now have
the ability to Print All to PDF for downloading, printing, and record-keeping
purposes.

4. Filter By Registration Date: Admins now have the option to generate badges and
certificates for users based on their registration date by using the Filter By
Registration Date feature when generating a new batch.

5. Default Badge: Admins can now create multiple badges and select a default badge
to be issued to attendees.

6. Delete Badge or Certificate: There is now an option to Delete existing badges and
certificates. Only certificates that have not been issued to attendees can be deleted,
however, any badge can be deleted and will be subsequently removed from anyone
who was previously issued that badge.

Webinar Series:

1. Stay in the same venue while creating different session spaces with the Webinar Hall
Type. Now you can set up and run all your webinars or briefings in one venue yet
have them all be separate programs with separate registration forms, entrances,
email reminders, custom URLs, and analytics.

2. The Webinar Hall Item features a simplified back-end allowing the setup to be fast
and easy, with all the features you need to run a successful and engaging webinar.
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Registration Enhancements:

1. Group Registration Tickets: A method for creating and purchasing Group Tickets has
been added in Registration/Sign In settings. Create or edit an existing ticket, and
within the ticket editor, a new field titled Generate Group Coupon When Purchased
can be toggled On and will then prompt to set the number of attendees in the
group. When this ticket is purchased, a Group Coupon will be automatically
generated and can be sent in the Registration Confirmation email using the variable
%group_coupon. The coupon code can then be distributed to the group and used
for 100% off the ticket price only the number of times specified in the original ticket.

2. RazorPay now Supported: Engagez now supports RazorPay as a payment processor
for ticket and registration payment in conjunction with tickets priced in Indian
Rupees. It can be selected in Admin>Registration/Sign In>Payment
Processor>RazorPay and requires an account API Key and API Secret key.

3. Registration Confirmation Email Purchased Tickets Variable: We now support a
variable, %purchased_tickets, which will display the name of the ticket(s) purchased
by the registrant, that can be added in Registration Confirmation Emails, as well as
in the Registration Confirmation Message.

Session Enhancements:

1. Modify Session Start/Duration: A new feature that allows admin to modify the start
time and overall duration of multiple sessions at once is now available and can be
found in Admin>Sessions>Modify Sessions Start/Duration.

2. Producer Transition Features: The new Producer Transition features allow for
turning on and off the Auto-Transtition feature from within any Engagez session, as
well as an option to Manually Transition all attendees to the next session with the
click of a button.

Analytics Enhancements:

1. Session Reactions Analytics: Admins can now find out how many times reactions
were used in each session by going to Analytics>Sessions>Export Session
Details>Reactions CSV. This will download a CSV with aggregate reaction data from
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all sessions and is a great way to look at user engagement across various sessions.

2. Resources Analytics: Resources Analytics are now included when downloading
Venue Overview Analytics. The Resources Overview sheet is a breakdown of all the
Resources in the Venue and their total Views, Click Throughs, and Likes, and their
listed Category. The Resources Detail sheet is a record of all Resource views and the
corresponding attendee information for each view, as well as reporting if each user
liked a particular resource.

3. New Exclusion for Analytics: In Analytics>Exclusion List>All Email Domains Except
The Following is a new exclusion rule that gives the option to provide email domains
so that only users with emails in those domains will show up in analytics reports,
making it especially easy to sort attendee analytics by a company through their
email domain.

Miscellaneous:

1. Tickets Added to Form Rules: In Registration forms, Tickets have been added as
options in the Rules settings so now based on attendees’ answers to questions
admins can hide/show/set tickets for specific circumstances.

2. Hall Item Entrance: For any Hall Item that Requires Registration, we now allow for a
“Custom Entrance” page specific to that Hall Item similar to the Venue entrance
layout. Admin can configure the entrance UI as they like, and turn on the feature in
the Hall Item>Admin>Features.

3. Tasks Panel in Collaboration Rooms: A new Tasks panel has been added as an
option in Collaboration Rooms. This allows teams to collaborate and plan upcoming
tasks, assign them to specific users, create a due date, determine priority, and mark
the status of the task as open, closed, or canceled. The Tasks panel can be added
through UI Design>Collaboration Room Name>Add>Tasks.

4. New Private Video Call Style: Now when users initiate a private video call from the
message center or a user’s profile, the video call will appear as a streamlined
in-page pop-up where users can interact, share screen, and invite others to join the
conversation.
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5. Keyword Search in Resources Panel: Users can now search by keyword in the
Resources panel, allowing them to find resources with titles matching their searched
keyword.
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